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1 MICROSOFT WORD 

1.1 Fonts and paragraphs 

Before proceeding further we need to define the concepts of character and paragraph: 

 Character: any symbol that you can type on your keyboard or otherwise insert into a document 

 Paragraph: group of characters, words, phrases separated from the rest of the document by a 
paragraph end (enter key) 

Note: Pressing both Shift and Enter keys allow carriage return without giving rise to a new paragraph 

Insert characters, words, phrases 

The text is inserted at the point where the blinking cursor is located, called insertion point. 

How to use the keyboard: 

 Shift: allows you to use the characters at the top of the keys or the uppercase version of the 
letters 

 Alt Gr: To activate the @, #, [,] characters in the right or front of the keys (the position depends 
on the keyboard structure) 

 F1…F12: function keys to activate different commands depending on the program used 

The Undo and Redo commands 

You can use the following procedure to restore the pre-existing situation to the last command: on the 

Quick Access Toolbar (Figure 1) press the Cancel button (counter-clockwise arrow). 

You can undo all previous actions, from opening the file onwards. 

To restore the actions that you had decided to cancel you can use the following procedure: Quick 

Access Toolbar (Figure 1) press the Redo button (clockwise arrow). 

 

Figure 1: the Quick Access Toolbar 

1.2 Formatting a text 

The term formatting used in relation to a text means the intervention made on the attributes of the 

page, the characters and the paragraphs so that the text is graphically pleasing. 

Set character attributes 

To set font properties, open Home tab and press the button on the bottom right of the Font group 

(Figure 2), the Font dialog box will open. 
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The Font dialog box (Figure 3) contains: 

 Font tab: contains commands to set all basic character characteristics 

 Advanced tab: contains commands to set more (and less used) character characteristics 

 Text Effects button: opens a dialog box that transforms characters into very sophisticated 
graphic objects 

 
Figure 2: the Font group in Home tab 

 

Figure 3: the Font dialog box 
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Note: the character setting can be made before typing, or after selecting the text portion to be 

changed 

The most useful tab is the one that defines the basic settings for the fonts (the Font tab) that contains: 

 Font: a fonts list to choose from 

 Font style: Typographical effects to apply to the character (bold, Italic, etc.) 

 Size: the text size in typographical points 

 Font color: the text color 

 Underline style: Various options to underline the text 

 Effects: Various aesthetic effects to be applied to the text 

Note: the Preview box at the bottom shows a preview of the text with the selected attributes 

Set paragraph attributes 

The main attributes of the paragraphs are: 

 Text alignment 

o Align left 

o Center 

o Align right 

o justify 

 Line spacing 

 Indentation 

 Spacing 

Text alignment 

To set text alignment place the cursor anywhere in the paragraph you want to align or, if you wish to 

format multiple paragraphs, select the text, then Open Home tab and press the button on the bottom 

right of the Paragraph group (Figure 4), the Paragraph dialog box will open. 

The Paragraph dialog box (Figure 5) contains a drop-down menu from which you can choose the 

desired alignment. 
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Figure 4: the Paragraph group in the Home tab 

 

Figure 5: the Paragraph dialog box 
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Text indentation 

To indent the text on the left or right select the paragraph (or the paragraphs) then open Home tab 

and press the button on the bottom right of the Paragraph group (Figure 4), the Paragraph dialog box 

will open. 

The Paragraph dialog box (Figure 5) contains a section (called Indentation) that allows you to set the 

value for each of the expected indentations. 

You can also use the ruler (Figure 6) by moving the various sliders to set indentations. 

 

Figure 6: the Ruler used to position content and set indentation 

In the left part of the ruler there are the following commands: 

 Triangle with the tip down : sets the indentation of the first line of the paragraph 

 Triangle with the tip up: sets the indentation of successive rows 

 rectangle: sets both indentations 

In the left part of the ruler there is only the Triangle with the tip up: Set the right indentation 

Line spacing 

Line spacing is the space between the line of a paragraph and the next, to set line spacing select the 

paragraph (or the paragraphs) then open Home tab and press the button on the bottom right of the 

Paragraph group (Figure 4), the Paragraph dialog box will open. 

The Paragraph dialog box (Figure 5) contains a section (called Spacing) that allows you to set the value 

for line spacing. 

Spacing 

You can adjust the space that is automatically inserted before and after a paragraph, to adjust these 

spaces select the paragraph (or the paragraphs) then open Home tab and press the button on the 

bottom right of the Paragraph group (Figure 4), the Paragraph dialog box will open. 

The Paragraph dialog box (Figure 5) contains a section (called Spacing) that allows you to set the value 

for the space Before each selected paragraph and After each selected paragraph. 
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1.3 How to manage text 

To select portions of words, lines, paragraphs or texts, you can use the mouse: position yourself before 
or after the text to be selected, keep the left button pushed and drag the mouse over the text to be 
selected. 

How to copy or move elements 

Word offers many tools to copy or move text or other parts of the document, the most useful are the 

Copy, Cut and Paste commands. 

To copy or move a piece of text (or another part of the document), use the following procedure: 

STEP 1:  Select the text to copy or move 

STEP 2:  Open the Home tab and click on Copy or Cut command (Figure 7) 

STEP 3:  Place the cursor at the point where you want to insert the selected text 

STEP 4:  Click on the Paste command (Figure 7) 

Note 1: Copy, Paste: duplicate the content 

 Cut, Paste: move the content 

Note 2: content copied or cutted is placed in a memory area called a clipboard. 

 

Figure 7: the Clipboard group in Home tab 

How to delete text 

There are many ways to delete text, the most common commands to delete one character at time are: 

 Press the Backspace (Figure 8) key on the keyboard: delete the character to the left of the 
cursor 

 Press the Del key on the keyboard: delete the character to the right of the cursor 

To delete a whole block of text, select the text you want to delete and press the Del key from the 

keyboard 
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Figure 8: the Backspace key (the text on the key may  vary depending on the keyboard) 

Find text inside the document 

Especially in long texts it is useful to have a tool for the automatic search of a character, a word, a 

sentence, a particular element of the document. 

To perform a search, open the Home tab and press the Find button in the Editing group (Figure 9), the 

Navigation panel  (Figure 10) will appear, write the text to find and click on the magnifying glass or 

press the Enter key on the keyboard, Word will show all the occurrences of the text inside the 

document and show it in the Navigation panel. 

 

Figure 9: the Find command in the Home tab 
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Figure 10: the Navigation panel 

Replace words or phrases 

In a way similar to the activation of automatic search you can access the automatic substitution. 

To perform a replace, open the Home tab and press the Replace button in the Editing group (Figure 

11), the Find and Replace dialog box (Figure 12) will appear, write the text to be replaced in the Find 

what box, the text to replace in the Replace with box and click on Replace to replace the first 

occurrence of the text or Replace all to replace all occurrences of the text. 

 

Figure 11: the Replace command in the Home tab 
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Figure 12: the Find and Replace dialog box 

1.4 How to print a document 

To print a document open the File menu and select Print, the Print page will open (Figure 13). 

The Print page allows you to set all the options of a print, the most important are: 

 Printer: which of the available printers must be used 

 Pages to print: which pages to print 

 Copies: number of copies to print 

 Collate: prints multiple collated copies otherwise all the same sheets 

 Print command: start printing 

 Printer properties: opens the printer settings window, this window changes according to the 
brand and model of the selected printer. 

 

 
Figure 13: the Print page 

1.5 How to manage objects 

Microsoft Word can use various types of objects: drawings, images, graphs, organigrams, spreadsheets, 

etc. 
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The objects can be taken from the computer’s hard drive, from external supports such as pendrive and 

CD-ROM, etc. 

Objects are called multimedia when they include drawings, still and moving images, text, sounds, 

audio, movies, etc. 

There are two main types of graphics that can be used to improve Microsoft Word documents: 

drawings and images. 

Drawings include shapes, curves, lines, WordArt objects and CLIPART images, all of this object are 

generated from Microsoft Word or are already present inside the program; Instead, the images are 

graphical objects created by other applications, these include images and photographs. 

How to insert drawings 

Open the Insert tab and press the Shapes button, you will get a drop-down menu containing all the 

graphics that you can use as basic elements to create a drawing (Figure 14). 

 

Figure 14: the Shapes drop-down menu in the Insert tab 

Insert an image from file 

To insert an image contained in an external file use the following procedure: 

STEP 1:  Open the Insert tab and press the Pictures command (Figure 15) 

STEP 2:  In the Insert Picture dialog box, open the folder that contains the image you want to 
insert 

STEP 3:  Select the image with a mouse click 

STEP 4:  Press the Insert button 
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Figure 15: The Illustration group in the Insert tab 

Delete or edit an image or a drawing 

To delete an image or a drawing just select them with a mouse click inside them and press Del key on 

the keyboard. 

To change the size of an image or a drawing, click the graphic object inserted: A rectangle appears with 

eight circles (handles), dragging which can enlarge or shrink the object, lengthen it, etc. 

 

Figure 16:the resizing handles around an image 

1.6 Bulleted and numbered lists 

Microsoft Word can automatically handle bulleted or numbered lists. 

To insert a bulleted list in a document open the Home tab and press the Bullets command in the 

Paragraph group (first button in the Paragraph group in Figure 17), the default bulleted list will be 

created. 

To insert a numbered list in a document open the Home tab and press the Numbered command in the 

Paragraph group (second button in the Paragraph group in Figure 17), the default numbered list will 

be created. 
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Figure 17: the Paragraph group in the Home tab 

 

1.7 File management 

How to open an existing document 

To open an existing document File menu and select Open command, the Open window will appear 

(Figure 19). 

The Open window allows to select the file to open. 

 

Figure 18: the Open file window 

How to save a document 

Save a file for the first time 

To save a document for the first time open the File menu and select Save or Save as command, the 

Save As window will appear (Figure 19). 

The Save As window allows to enter information about the file to be saved: 

 File name: the name with which to save the file 
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 Folder: the folder in which to save the file 

 File type (extension): the file format to use (it is important if the file will have to be used with 
programs other than Word) 

 
Figure 19: the Save As file window 

Save changes to a file 

To save changes, saving the current document to the previous copy, open the File menu and select 

Save 

Save in a format other than Word 

To save a document in a format other than Word, open the File menu and select Save as command, the 

Save As window will appear (Figure 19). 

Open the drop-down menu that contains Word document and select the new file format, the most 

used formats are: 

 .docx the native Microsoft Word file format 

 .pdf a read-only file format used to distribute copies of documents 

How to close a document 

To close the open document, open the File menu and select Close, if the file has been modified since 

the last save, a window will appear asking if you want to save the last changes. 

1.8 How to use the Help function 

Microsoft Word contains an interactive guide that provides a simple way to learn how to use the 

program or review a procedure. 

To access the interactive guide, simply write a question in the Question Box present in the Ribbon Bar 

(Figure 20) a drop-down menu will open with possible answers to the question (Figure 21), select one 
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of the suggested operations or open the full interactive guide using Get Help on at the bottom of the 

menu. 

 

Figure 20: the Question Box in the Multifunction Bar 

 

Figure 21: The answer of the Online Help to a question 
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2 MICROSOFT EXCEL 

Excel is a spreadsheet, a spreadsheet is an application that allows you to enter data, to exploit the 

computing potential of a PC and to use features that allow you to view the information contained and 

to process them through calculations or graphs. 

The workspace of a spreadsheet is divided into rows and columns, the intersection of a row and a 

column is called cell. 

Each row is identified by a number (1, 2, etc.), each column is identified by a letter (a, B, etc.), each cell 

by a letter and a number (A1, B2, etc.). 

2.1 How to select cells 

The selection of one or more cells, rows or columns is very useful to copy, paste, format with 

homogeneity, etc. 

To select a single cell just click on the cell to make it active, to select multiple cells you have to click on 

the starting cell and drag the cursor by holding down the left mouse button to select a group of 

contiguous cells. 

2.2 How to select rows and columns 

To select a row or column click on the row or column coordinate (the number or the letter) to select it 

entirely, click on the starting row (column) and drag the cursor to select a row group (Columns) nearby. 

To select the entire sheet click on the upper left square at the intersection of the row headers (Figure 

22) with the column headings.  

 

Figure 22: the "select all" command 

2.3 The formula bar 

Immediately below the ribbon you will find the Name Box (which in Figure 23 shows A1, the 

coordinates of the active cell) and the formula bar (which in Figure 23 shows example, the contents of 

the active cell). 
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Figure 23: the Multifunction Ribbon Bar and the Formula Bar 

2.4 Data types 

In a cell, you can enter two types of data: a value (a number or a text) or a formula (a sequence of 

values, cell references, functions, and mathematical operators that generates a new value starting 

from the existing values). 

To enter data in a cell click the cell you want to write to, which will become the active cell (the content 

of the active cell is displayed and also editable from the formula bar), type the desired value or formula 

and Press the Enter key. 

2.5 How to set the data format 

To set the content format of a selected cell or group of cells, open the Home tab, open the Number 

Format drop-down menu and select the desired format (Figure 24). 

It is also possible to set more specific formats using the Format Cells dialog box (Figure 26), to open the 

Format Cells dialog box open the Number Format drop-down menu and select More Number Formats 

(last item in Figure 25). 

 

Figure 24: the Number Format drop-down menu in the Home tab 
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Figure 25: the Number Format drop-down menu 
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Figure 26: the Format Cells dialog box 

Note: By default, each value falls under the General category, which does not give any particular 

formatting characteristics. In Some cases, however, Excel automatically recognizes some formats (e.g. 

dates). 

2.6 Some typical problems with Data entry 

If the data entered in a cell is too long, compared to the cell width, the following situations may occur: 

• The data is numeric: In its place you will see the number in exponential notation or, if the cell is 
narrow, a series of hashes (####); 

• The data is textual: it will invade the next cell if it is empty, otherwise it will be truncated. 

In any case, simply enlarge the column to make the original text appear.  

2.7 The Undo and Redo commands 

Excel uses the same commands as Word to undo or redo commands, please refer to the Word section 

The Undo and Redo commands. 
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2.8 How to insert and delete rows and columns 

To insert rows or columns, select the row or column following the one you want to insert clicking to 

the left of the border (line) or above the edge (column), then open the Home tab and press the Insert 

command in the Cells group (Figure 27). 

To delete rows or columns, select the row or column you want to remove by clicking to the left of the 

border (line) or above the edge (column), then open the Home tab and press the Delete command in 

the Cells group (Figure 27). 

 

Figure 27: the Home tab 

2.9 Change the width of the columns or the height of the rows 

To enlarge or tighten a column, position yourself to the right of the column name (Figure 28), hold 

down the left mouse button and move the mouse to the left to tighten the column or to the right to 

enlarge it. 

To raise or lower a row, position yourself under the line name, hold down the left mouse button, and 

move the mouse upwards to lower the row or down to raise it. 

 
Figure 28: the resize mouse pointer between E and F columns 

2.10 How to copy or move elements 

Excel uses the same commands as Word to copy or move elements, please refer to the Word section 

How to copy or move  

Note3: Excel displays an animated dashed border around the cut or copied cells. To remove the dashed 

border, press Esc key on keyboard. 
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2.11 How to erase the contents of a cell 

To clear only the content of a selected cell or set of cells, select the cell or the cells and press the 

Delete key on the keyboard. 

To clear the content and the formats of a selected cell or set of cells, select the cell or the cells, open 

the Home tab and press the Clear command, It will open a drop-down menu that lets you choose which 

type of content to erase. 

 

Figure 29: the Clear command in the Home tab 

2.12 How to manage sheets 

When you create a new Excel folder, it is created with a worksheet called Sheet1, it is possible to add, 

remove or rename the sheets. 

To rename a worksheet (change the label) right-click on the sheet label and, from the contextual menu 

that opens, select Rename (Figure 30). 

To delete a worksheet right-click on the sheet label and, from the contextual menu that opens, select 

Delete (Figure 30). 

To add a worksheet simply click on the + sign on the right side of the sheets. 

To change the active worksheet simply click on label of the sheet you want to activate. 
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Figure 30: the contextual menu with the sheet management options 

2.13 How to format cells content 

After you insert the data into the spreadsheet, you can apply formatting to the cells to make them 

more readable or to improve their printing. 

You can apply the same format to multiple cells at once without having to apply it to one cell at a time, 

just select the group of cells before you apply the formatting. 

Format of characters in a cell 

To format the character used in a cell (or a group of selected cells) click on the cell or group of cells, 

open the Home tab and select the desired formats from the Font group (Figure 31). 

 

Figure 31: the Font group in the Home tab 



 

28 | P a g e  
 

Change the alignment and the orientation of the text 

To change the alignment or the orientation of the text in a cell (or a group of selected cells) click on the 

cell or group of cells, open the Home tab and select the desired formats from the Alignment group 

(Figure 32Figure 31). 

 

Figure 32: the Alignment group in the Home tab 

How to add background color to cells 

To format the background of a cell (or a group of selected cells) click on the cell or group of cells, open 

the Home tab and press the Fill Color command in the Font group (Figure 33) then select the desired 

background color from the drop-down menu. 

 

Figure 33: the Fill Color command in the Home tab 
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2.14 How to make calculations 

Insert simple formulas into a cell 

You can insert a formula into a cell by simply typing it inside the cell: first you must type the symbol = 

then you must write the expression to calculate. 

The calculation proceeds from left to right, multiplication and division are calculated first, then 

addition and subtraction, you can use parentheses when needed 

Example: = 3 * (45 + 17) 

You can also use references to cells that contain data 

Example: = A1 * (B2 + C2) 

Note: The cell will display the result of the calculation. The formula will remain visible in the formula 

bar. 

How to insert functions 

To insert functions in Excel press the Insert Function command  in the formula bar (Figure 34), the 

Insert Function dialog box (Figure 35) will appear, choose the category to which the function belongs or 

search for the function by typing a short description (e.g.: arithmetic mean calculation) then select the 

function to be used, (e.g.: sum) and press the Ok button to confirm the selection and open the 

Function Arguments dialog box (Figure 36). 

In the Function Arguments dialog box enter the function arguments (the type and number of 

arguments depend on the function you choose) then press the Ok button to confirm the operation. 

 

Figure 34: the Insert Formula in the Function bar 
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Figure 35: the Insert Function dialog box 

 

Figure 36: the Function Arguments dialog box 

Examples with SUM function 

=SUM(3; 2) is equal to 5 
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=SUM(A1; A2) is equal to the sum of the values present in cells A1 and A2 

Common error messages for formulas 

It is useful to understand the most frequent error messages that Excel sends us after inserting a 

function: 

• #DIV/0! The function shows a division by 0 
• #ND missing a required value for the calculation 
• #NAME?  The name of the function is incorrect 
• #NUM!  Invalid type of number for function 
• #REF! The function contains an incorrect reference 
• #VALUE! Invalid value, such as a text instead of a number 

2.15 How to print a document 

Excel uses the same commands as Word to print a document, please refer to the Word section How to 

print a document. 

2.16 How to use the Help function 

Excel uses the same commands as Word to access the Help function, please refer to the Word section 

How to use the Help function. 

2.17 File management 

How to open an existing document 

Excel uses the same commands as Word to open a file, please refer to the Word section How to open 

an existing document. 

How to save a document 

Save a file for the first time 

Excel uses the same commands as Word to open a file, please refer to the Word section Save a file for 

the first time. 

Save changes to a file 

To save changes, saving the current document to the previous copy, open the File menu and select 

Save 
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Save in a format other than Excel 

To save a document in a format other than Excel, open the File menu and select Save as command, the 

Save As window will appear (Figure 37Figure 19). 

Open the drop-down menu that contains Excel Workbook and select the new file format, the most 

used formats are: 

 .xlsx the native Microsoft Excel file format 

 .pdf a read-only file format used to distribute copies of documents 

 
Figure 37: the Save As window 

How to close a document 

To close the open document, open the File menu and select Close, if the file has been modified since 

the last save, a window will appear asking if you want to save the last changes. 
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3 MICROSOFT POWERPOINT 

Microsoft Office PowerPoint is a presentation program. It is mainly used to project on screen projects, 

ideas, and content, being able to incorporate text, images, graphics, movies, audio and being able to 

present all this with high level animations. 

3.1 How to create a presentation 

A presentation is a set of elements called slides, every slide can contain text, images, movies and other 

kind of multimedia content. 

To create a slideshow simply add slides to the presentation you are working on, to add a slide open the 

Home tab and select the desired slide layout from the drop-down menu (Figure 38) the new slide will 

be added to the presentation. 

 

Figure 38: the New Slide command in the Home tab 

How to add text to a slide 

The slides contains boxes called text boxes that can contain text, to add text simply click in the desired 

text box and write the text. 
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How to add multimedia content to a slide 

To add multimedia content open the Insert tab and select the desired kind of content from the Images 

or the Illustrations group (Figure 39) or from the Media group (Figure 40). 

 

Figure 39: the Images and the Illustrations groups in the Insert tab 

 

Figure 40: the Media group in the Insert tab 

3.2 How to create a Photo Album 

PowerPoint can create a photo album containing your own photographs. 

To create a photo album open the Insert tab and select Photo Album (Figure 41: the Photo Album 

command in the Insert tab) the Photo Album dialog box (Figure 42: the Photo Album dialog box) will 

appear, press the File/Disk button to open the file selection dialog box, select the desired pictures and 

confirm, then press the Create button, the photo album will be automatically generated. 

 

Figure 41: the Photo Album command in the Insert tab 
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Figure 42: the Photo Album dialog box 

3.3 How to show a presentation 

PowerPoint can show a slideshow in several ways, the main are editor and slide show, the editor is the 

view used to create and edit a presentation, the slide show is the view used to project the 

presentation. 

To start the slide show open the Slide Show tab and select From the beginning (Figure 43). 

 

Figure 43: the From Beginning command in the Slide Show tab 
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3.4 The Undo and Redo commands 

PowerPoint uses the same commands as Word to undo or redo commands, please refer to the Word 

section The Undo and Redo commands. 

3.5 How to copy or move elements 

PowerPoint uses the same commands as Word to copy or move elements, please refer to the Word 

section How to copy or move . 

3.6 How to print a document 

PowerPoint uses the same commands as Word to print a document, please refer to the Word section 

How to print a document. 

3.7 How to use the Help function 

PowerPoint uses the same commands as Word to access the Help function, please refer to the Word 

section How to use the Help function. 

3.8 File management 

How to open an existing document 

PowerPoint uses the same commands as Word to open a file, please refer to the Word section How to 

open an existing document. 

How to save a document 

Save a file for the first time 

PowerPoint uses the same commands as Word to save a file, please refer to the Word section Save a 

file for the first time. 

Save changes to a file 

To save changes, saving the current document to the previous copy, open the File menu and select 

Save 

Save in a format other than PowerPoint 

To save a document in a format other than PowerPoint, open the File menu and select Save as 

command, the Save As window will appear (Figure 44Figure 19). 
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Open the drop-down menu that contains PowerPoint Presentation and select the new file format, the 

most used formats are: 

 .pptx the native Microsoft PowerPoint file format 

 .pdf a read-only file format used to distribute copies of documents 

 
Figure 44: the Save As window 

How to close a document 

To close the open document, open the File menu and select Close, if the file has been modified since 

the last save, a window will appear asking if you want to save the last changes. 
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4 PICTURE AND VIDEO 

4.1 Photo editing (Microsoft Photo APP) 

To edit photos, there are a large number of programs to choose from (e.g. Adobe Photoshop, The 

gimp, etc.). These programs are very good for editing and managing images, but are not easy to learn 

and therefore more suitable for professionals. To perform common everyday tasks, there is an app 

included in Windows 10 called Photos. If it is not installed in your computer, it is available free of 

charge in Microsoft store, which you can find in Windows main menu. Here is how to open it: 

STEP 1:  Left click on search icon    in the bottom left corner of the screen. 

STEP 2:  Type: photos  

STEP 3:  Left click on Photos  

 

Figure 45: Microsoft Photos app 

Alternative way to view an image directly with this app: 

STEP 1:  Right click on image you wish to edit 

STEP 2:  Select Open with by clicking on the left mouse button in the context menu  

STEP 3:  Left click on Photos 

Note: If Photo is set as default program to manage image files, it's enough to double click on an image. 

 

Backup: best practice 

Managing photos is easy and funny, but sometimes you need to go back to the original version of an 

image. This is not possible if you make changes to the original image file. Therefore, it is best to make a 

backup of the file you wish to edit. This means creating a copy of the original file, before starting the 

editing process.  

To simplify this, there are two buttons for Save inside the Photos app:  

 Save (will overwrite current file with modifications) 

 Save a copy (the app opens the Save as dialog, to save a copy of file in a location of you choice) 
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View mode: Zoom and Rotate 

When opening an image with Photos, you have this window: 

 

Figure 46: An image opened with Microsoft Photos 

To see other images in same folder it is not necessary to close and open the next image. Instead, you 

can choose one of the alternatives below: 

 Scroll with the mouse wheel up or down to see previous or next image. 

 Use direction keys on the keyboard “right” or “left”. 

 Click in the app window, close to the right or left border (an arrow will appear). 

When viewing an image, you can: 

 Zoom: click on the icon of a magnifying glass with a plus  located at the top of the screen.    

A scroll bar will appear and moving it horizontally, you can zoom in or zoom out. 

 Rotate: Click on the round clockwise arrow. Each click will rotate the image 90 degrees. 

Note: Zooming and rotating images in this way will not affect file bust just his view. 
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View mode: Save a resized copy 

If you have a photo and want to use it (or share it) in another size, it is easy to resize it. When the 

image is viewed: 

STEP 1:  Left click on the three dots in the upper right corner of the Photos app. 

STEP 2:  On the menu select Resize by left clicking on the mouse. 

A window will appear in the center: 

 

Figure 47: Resize dialog  

Now you can select the new size according to the purpose at hand. The Photos app suggests different 

sizes related to common tasks and purposes. If the current image is of a lower size than an option, the 

option (size) will be disabled. The reason for this is that resizing will actually only reduce the quality of 

the original image.   

The available options are: 

 (S) – Small, 0,25 Megapixels. For profile pictures and thumbnails. 

 (M) – Medium, 2 Megapixels. For email and messages 

 (L) – Large, 4 Megapixels. For view on display 

When clicking on one of the options, a Save As dialog will open up in order to save the resized copy. 
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View mode: Retrieve image information and rename files 

Directly inside the program, when viewing images: 

STEP 1:  Left click on the three dots ( . . . ) in the upper right corner. 

STEP 2:  On the menu select File info by left clicking on it. 

 

Figure 48: File info dialog 

The File info dialog will appear to the left, showing image data properties. You can rename the file by 

editing the current file name in the box under File name. When clicking Close, the dialog will be closed. 

This method to rename files can be useful to organize images, by renaming it according what we are 

seeing. 
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Edit mode 

To edit an image with Microsoft Photos app, there are several options available. 

You can edit an image file directly by using the context menu 

STEP 1:  Right click on image you wish to edit. 

STEP 2:  Select with left click on the context menu Edit with Photos. 

When image is viewed in Microsoft Photos app 

STEP 1:  Left Click on the Edit & Create button. 

STEP 2:  Select Edit by left clicking on the menu.  

The image will open up in edit mode and you can access the editing tools to the right of the image. 

 

Figure 49: An image opened up in Edit Mode, with tools shown to the right  
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Edit mode: Crop and Rotate 

In edit mode, you can crop and rotate an image permanently: 

STEP 1:  Left click on Crop and rotate button. 

 

Figure 50: Crop and Rotate tools 

Here you can find the following editing tools: 

 Aspect ratio: allows you to select a ratio between preselected option (4:3, 16:9, square, 

portrait). 

 Flip: Flip the image right to left. 

 Rotate: As seen in view mode, each click rotates the image 90 degrees clockwise. 

Between the image and tools there is a vertical dotted bar with a round cursor. When dragging it up 

and down you can straighten the image from + 45° to -45°  

The transparent or “bright” rectangle with the round white corners is called the “crop rectangle”. This 

shows you a preview of the size of the cropped image. The part of the image outside the rectangle 

which is shaded, will be cropped out (cut away) when clicking Done. 
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You can also resize this rectangle during editing to crop the image. When clicking on corners and 

dragging, the “bright” rectangle will be resized to the size you want, and the shaded part of the image 

will be cropped out (cut away) when clicking Done. 

If you make a mistake, just click Reset to undo and restore image. 

 

Figure 51: Cropping a rotated image 

The size of the “crop rectangle” is restricted by the size of the original image. This means that you can’t 

crop outside the image. If you have space enough, you can move the image inside the crop rectangle 

by left clicking on it and then dragging it to the location you want. 

When clicking Done, the Photos app will return to Edit mode.  You can then Save, Save a copy of edited 

image or Undo all, to go back to the original image without saving your changes.  
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Edit mode: Enhance and filters 

An image can be tuned up by adjusting several parameters such as light, color, clarity, and vignette.                

A filter is a preset of levels of such parameters, saved with a name to be easily remembered and 

applied on different photos to get the same effects. 

Enhance is an automated filter which balances parameter calculated on the current image. Different 

images therefore get different enhancements, which make the image to appear “better”. 

To enhance an image in edit mode: 

STEP 1:  Click on Enhance your photo. 

STEP 2:  Tune up auto filter by dragging the line left to right: available value are from 0 to 100. 

 

 

Figure 52: Enhance your photo 

In Edit mode you can apply a filter on an image simply by selecting it from the right panel. Drag the 

horizontal bar back and forth to preview the result. The level of adjustment (intensity of the filter) is 

shown as a horizontal bar and a numeric value from 0 to 100. 

Adjust: Light, Color, Clarity and Vignette 

In case you don’t like preset filters, it is possible to set up available parameters manually: 

 Light: Modify the luminosity of the image. 

 Color: Modify the intensity of colors. 

 Clarity: Modify the smoothness of an image, from blurry to smooth. 

 Vignette: Apply a shadow on corners, to get a light effect on the center of the image. 

Just move bar levels to see in preview the results, value available are from -100 to 100 
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Adjust: Red eye 

The red-eye effect in photography is the common appearance of red pupils in color photographs of the 

eyes of humans and animals. It occurs when using a photographic flash very close to the camera lens 

(as with most compact cameras) in ambient low light. (Wikipedia, 2018) 

To use the Red eye tool, just click on red eyes to reverting it to normal pupils. Unfortunately it is not 

very accurate, but in combination with the Enhance tool the result are quite good. 

 

Figure 53: Red-eye effect (Wikipedia 2018) 

 

Figure 54: Red-eye effect correction 
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Adjust: Spot fix 

Spot fix is a simple editing tool which you can use to remove image imperfection. For example, moles 

on skin or damaged physical photos 

STEP 1:  Select Spot fix. 

STEP 2:  Click one time (or more if needed) on the imperfection (spot you want to adjust). 

 

Figure 55: Photo with a mole on left 

 

Figure 56: Photo without mole, removed by "Spot fix" tool 
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4.2 Video editing (Microsoft Photo app) 

Create a new video with music  

My personal suggestion to easily use this tool:  Create a new folder in advance and copy of all videos 

and photos you wish to include into the video before starting with the video creation/editing. For this 

example, I have created a subfolder into the Windows “Pictures folder” called “My First Video”. 

STEP 1:  Open Microsoft Photos app 

STEP 2:  Left click on Folders and look for the folder you have created and open it. 

In my case I click on “Pictures” then “My first video”. 

STEP 3:  Click on Create and then select Custom video with music. 

 

Figure 57: Enter the name of video (e.g. “SeniorsGoDigitalSampleVideo”), then press “OK” 

 

Figure 58: Main window of "Create a video with music" tool 
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Project library 

The Project Library is a section with all the media to be used in your video. Preparing the folder in 

advance as suggested, the library should contain all files needed for your movie. In this case the folder 

is called “My First Video” and contains 2 image files. 

To add additional files in library, follow these steps: 

STEP 1:  Click on Add photos and video then select From this PC. 

STEP 2:  Browse folders to select one (or more by keeping pressed CTRL key) files in a folder. 

STEP 3:  Click Open. 

STEP 4:  Repeat steps 1 and 2 to add more images and videos. 

To remove files from library: 

STEP 1:  Right Click on item and then Click Remove from context menu. 

 

Storyboard 

The storyboard is the sequence of the media that will be played during the video. When preparing the 

folder in advance as suggested, the storyboard is filled with all files in the folder. In this case the folder 

was “My First Video” containing 2 image files. 

When you add an item into the Library, items will not be placed automatically into the storyboard. 

To add item to the storyboard, follow this step: 

STEP 1:  Drag the item from the Library into the storyboard to the desired point on the 

storyboard 

To remove item: 

STEP 1:  Move pointer to the item in the storyboard and then click the respective “X” to remove 

from story 

Note: You can add the same image more than one time into the storyboard. 

 

Preview video 

To the right of the Project library, you find the Video preview. Under the preview, you can find in order: 

 Play/Pause button 

 Current viewing time 
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 Video time bar (can be dragged forward and backwards with the round cursor) 

 Total video time length  

 Full screen preview toggle 

During preview of the video, the round cursor goes forward on the time bar meanwhile the storyboard 

selection jumps between items during reproduction. When you select an element on the storyboard, 

the cursor moves to the start time when the selected object appears. 

 

Storyboard: Duration, Resize, Text, Motion 

Each element of storyboard can be edited: 

 Duration: How long (in seconds) an element is shown. Available only for image elements. 

 Resize: How image/video element fit the video. By default, the resize function shrinks images to 

fit the frame size by adding black “bars”. It is also possible to remove bars or trim the images. 

 Text: Allows you to insert an animated text (with the same time as item duration).  

 Motion: Allows you to add a camera motion to selected item (with the same duration as item). 

Video elements have the duration of the length of the video. You cannot extend the duration of a 

video element. But you can use the duration tool to “Trim” (shorten) the length of a video element.  

 

Figure 59: Trim: tool to trim a video, setting up a trim area from a start point to an end point 
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How to add text to a storyboard element 

 

Figure 60: Storyboard, adding text 

STEP 1:  Select an item on the storyboard. 

STEP 2:  Click on the Text icon. 

STEP 3:  Type your text into the field at the top of the right panel. 

STEP 4:  Select a text style from the existing styles on the right panel. 

STEP 5:  Select a layout to place the text. Located at the bottom of the right panel. 

During these steps you can preview and modify your choice until you are satisfied with the layout. 

STEP 6:  Click Done. 

How to add a motion effect to an item on the storyboard 

 

Figure 61: Storyboard, adding a motion on element 

STEP 1:  Select an item on the storyboard. 

STEP 2:  Click on Motion icon. 

STEP 3:  Select a named motion from existing presets on right panel 
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During these steps you can preview and modify your choice more times until you like it. 

STEP 4:  Press “Done” 

How to add a music to video 

 

Figure 62: Add a music to your video 

To add a music to your video: 

STEP 1:  Click on the speaker Audio icon in the main window and then select Music.  

STEP 2:  Select one of the recommended music items. (This music adjusts to the length of your 
video.) 

STEP 3:  Click on the play icon  to the left of the music name to listen to a preview. 

STEP 4:  Select Sync your video to the music’s beat. 

STEP 5:  Set the music volume. 
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STEP 6:  Click Done. 

Note: The option “This music adjusts to the length of your video” is available only with recommended 

audio sample. If you plan to use other music to your video, you need an audio file with  the similar 

length as the full length of your video. 

Note: The option “Sync your video to the music’s beat” can automatically modify the duration of 

elements, to synchronize music beat through changing elements on the storyboard, to get better 

result. 

Saving a video: Export  

When all is done it is time to export the created video. Follow these steps: 

 

Figure 63: Exporting Video 

STEP 1:  Click on the Export or share video icon. 

STEP 2:  Select the correct size according to what you will use the video for, by choosing: 

 S - Quickest upload, best for email and small screens. 
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 M - Best for sharing online. 

 L – Longest upload, best for big screens. 

STEP 3:  Wait while the computer processes the video. When done, a popup screen will be 

opened with the video preview. Here you can click on View in File Explorer to open the 

folder where the file was saved. 

How to cut out external part of a video (Trim) 

STEP 1:  Right click on a video. In the context menu select Open with. 

STEP 2:  Left click on Photos. 

STEP 3:  Click on Edit & Create then select Trim. 

 

Figure 64: Cutting a video, trim window 

STEP 4:  On the video time bar, resize the trim area by dragging the white round selector on the 

bar to cut out external selection (what you don’t need). 

STEP 5:  Play video to check the result. 

STEP 6:  Click on Save a copy. 

The Trim tool will save, as a new file, in the same folder appending “_trim” suffix to the filename. 
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How to cut (Trim) an internal part of a video  

In case you want to cut a part in the middle of a video,  you have to use a little “trick”. When using the 

creation tool follow these steps: 

STEP 1:  Right click on the video and click on Open with, in the context menu. 

STEP 2:  Left click on Photos. 

STEP 3:  Click on Edit & Create and then select Create a video with text. 

STEP 4:  Insert a name for the video (E.g. “Trimmed video”) 

STEP 5:  Drag the video from project library two times, to have two copies of the same video on 

the storyboard. 

STEP 6:  Select the first video in the storyboard and then click on Trim. 

STEP 7:  Trim the initial part of the video by adjusting/stretching only the right cursor of trim.            

By doing this, you keep the initial part of video, click Done. 

STEP 8:  Select the second video in the storyboard and then click Trim. 

STEP 9:  Trim second part of the video by adjusting/stretching only the left cursor of trim.                         

By doing this, you keep the final part of the video. Then click Done. 

STEP 10:  Verify the result in preview. Click on Export or share and select the size you want. 

 

Figure 65: Cutting a central part of video, using the same file twice in storyboard 
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How to merge multiple videos into one 

In order to merge two or more videos, the initial steps as described in Create a video with music, can 

be used. My personal suggestion is to create a folder with the videos that you want to merge before 

starting. In this example, I have created a subfolder into the “Pictures” folder called “To be merged 

Videos”. 

STEP 1:  Open Microsoft Photos app 

STEP 2:  Left click on Folders and look for the folder you have created and open it. 

In my case I click on “Pictures” then “To be merged Videos” 

STEP 3:  Click on Create then select Custom video with music. 

STEP 4:  Enter the name of video (e.g. “SeniorsGoDigitalMergedVideo”), then click Ok. 

STEP 5:  Verify the result in preview. Click on Export or share and select the size you want. 

 

Figure 66: Merging multiple videos in one 

Note: During this operation, you can trim parts of each video. 


